Archives for enero 2017

Firefox nunca más pedirá repetidamente contraseñas

xfirefox-logo.png.pagespeed.ic.Zjrnj5tf0e Desde hace algunos años, todos los que usamos servidores proxy para acceder a Internet mediante Firefox, de una forma u otra alguna vez hemos tenido problemas con la autenticación. Molestas ventanas emergentes pidiendo el usuario y contraseña saltaban cuando menos te lo imaginabas, y, aunque la página about:config nos permite llevar el nivel de configuración del navegador al máximo, estos “trucos” no funcionaban para nada.

Después de esperar un avance palpable en torno a este problema, hace pocos días en Bugzilla actualizaron el estado de los bugs relacionados a RESOLVED FIXED y una agradable sorpresa me he llevado al probar varias veces y comprobar que funciona perfectamente.

Desde aquí llegue nuestro más sincero agradecimiento a Honza Bambas, Gary Lockyer, Patrick McManus y a todas las personas involucradas que de una forma u otra ayudaron a solucionar este bug.

Este parche se puede encontrar en el canal Nighlty (actualmente 52), invito a todos los interesados a descargar y probar esta versión para encontrar posibles errores antes de ser liberada en el canal Release (planificado para marzo de 2017).

Si te ha gustado esta noticia, déjanos saber tu opinión en un comentario ;-).

FUENTE: http://firefoxmania.uci.cu

Programas para preparar Nova en usb

Saludos a todos, hoy des daré una lista de los programas que he utilizado para preparar Nova y me han funcionado de maravilla. Bueno sin mas preambulo:

UNetbootin

LiLi USB Creator (Linux Live)

Rufus

YUMI.

 

 

 

 

 

 

LUEGO PONGO LOS PROGRAMAS.

 

Configurar apt-get en Nova Ligero 5.0 detras de un proxy

Saludos lectores, hace mucho que no escribo nada en el sitio y bueno ahi vaeso. Bueno les cuento primero que cuando nos encontramos detras de un servidor proxy, puede volverse complicado el uso del apt-get u sus variantes. Esto al menos con Nova 5.0 me ha sido fácil , mirandolo por un lado, pero resulta que tiene en el linux cubano un detalle que no me permite realizar ninguna instalaci´n, ni actualización.
Me explico
Ahi va forma humana como configuré para los mi proxy en la Universidad de Las Tunas.

1. Editaremos el siguiente archivo /etc/bash.bashrc como root

2. Pondremos las siguientes lineas al final de este archivo:

export HTTP_PROXY=http://username:password@proxyserver.net:port/
export FTP_PROXY=http://username:password@proxyserver.net:port/

3. Luego creamos el archivo proxy dentro de /etc/apt/apt.conf.d/

sudo nano /etc/apt/apt.conf.d/proxy
sudo gedit /etc/apt/apt.conf.d/proxy

Y agregamos las siguientes lineas:

Acquire::http::Proxy “http://usuario:password@direccion_del_proxy:puerto”;
Acquire::ftp::Proxy “ftp://usuario:password@direccion_del_proxy:puerto”;

/- Quedo así /-
Acquire::http::Proxy “http://arrechea:avc123xxx@10.x.x.x:31xx”;
Acquire::ftp::Proxy “ftp://arrechea:avc123xxx@10.x.x.x:31xx”;

Con esto, ya deberia funcionar nuestro apt-get detras de un servidor proxy.

Hata ahi todo como debe ser y como según algunas literaturas para debian e Ubuntu dicen…

PD: LUEGO DE ESTA TAREA EL NOVA 5.0 LIGERO CUANDO LO MANDO ACTUALIZAR ENTRA APARENTEMENTE A LOS SITIOS DE LOS REPOS EN LA UCI, PERO EL LIO ESTA CUANDO MANDO A UPGRADE, E INSTALL. ME DA UN ERROR. POR CIERTO MI UNIVERSIDAD USA EL (squid/3.4.8).